HTTP

HTTP

(Protocolo de transferencia de hipertexto).

Protocolo estándar del nivel de aplicación usado para el intercambio de archivos en la WWW. HTTP corre sobre el protocolo TCP/IP. Los navegadores de la web son clientes HTTP que envían solicitudes de archivos a los servidores web, los cuales a su vez manejan las solicitudes a través de un servicio HTTP. Este protocolo fue propuesto originalmente en 1989 por Tim Berners-Lee, quien fue coautor de la especificación 1.0. HTTP en su versión 1.0 fue "sin estado: cada nueva solicitud de un cliente establecía una nueva conexión en lugar de manejar todas las solicitudes similares a través de la misma conexión entre un cliente y un servidor específico. La versión 1.1 incluye conexiones continuas, descompresión de archivos HTML por los clientes navegadores y nombres de dominio múltiples compartiendo la misma dirección IP.

Enciclopedia Universal. 2012.

Игры ⚽ Поможем сделать НИР

Mira otros diccionarios:

  • HTTP pipelining — is a technique in which multiple HTTP requests are written out to a single socket without waiting for the corresponding responses. Pipelining is only supported in HTTP/1.1, not in 1.0.The pipelining of requests results in a dramatic improvement… …   Wikipedia

  • HTTP(P2P) — is a protocol based on HTTP created to generate interest in developing peer based solutions to overloaded web traffic. External links * [http://ieeexplore.ieee.org/xpl/abs free.jsp?arNumber=1336564 IEEE xplore] …   Wikipedia

  • HTTP 404 — For broken links in Wikipedia, see Wikipedia:Link rot HTTP Persistence · Compression · HTTPS Request methods OPTIONS · GET …   Wikipedia

  • http — abbreviation hypertext transfer protocol; hypertext transport protocol …   New Collegiate Dictionary

  • List of HTTP status codes — The following is a list of HTTP response status codes and standard associated phrases, intended to give a short textual description of the status. These status codes are specified by RFC 2616, along with additional codes (RFC 2518, RFC 2817, RFC… …   Wikipedia

  • Apache HTTP Server — Original author(s) Robert McCool Developer(s) Apache Software Foundation Initial release …   Wikipedia

  • Cherokee HTTP Server — infobox software name = Cherokee Web Server author = Alvaro Lopez Ortega developer = [http://cherokee project.com/ Cherokee Project] latest release version = 0.9.2 programming language = C operating system = Cross platform genre = Web server… …   Wikipedia

  • Embedded HTTP server — An embedded HTTP server is a component of a software system that implements the HTTP protocol. Examples of usage within an application might be:* To provide a thin client interface for a traditional application. * To provide indexing, reporting,… …   Wikipedia

  • Hypertext Transfer Protocol — HTTP Persistence · Compression · HTTPS Request methods OPTIONS · GET · HEAD · POST · PUT · DELETE · TRACE · CONNECT Header fields Cookie · ETag · Location · Referer DNT · …   Wikipedia

  • Black Death — ), [ [http://www.pasteur.fr/actu/presse/press/07pesteTIGR E.htm Researchers sound the alarm: the multidrug resistance of the plague bacillus could spread] ] but recently attributed by some to other diseases.The pandemic is thought to have begun… …   Wikipedia

  • Incarceration in the United States — [ [http://www.ojp.usdoj.gov/bjs/pub/pdf/ppus06.pdf Probation and Parole in the United States, 2006] . By Lauren E. Glaze and Thomas P. Bonczar. U.S. Bureau of Justice Statistics (BJS), Department of Justice.] [… …   Wikipedia

Compartir el artículo y extractos

Link directo
… Do a right-click on the link above
and select “Copy Link”